Big Change By Google! Gmail & Youtube Will Not Work On 2.3.7 Or Lower Android Phones From September 27 - Viral Bake
Tech

Big Change By Google! Gmail & Youtube Will Not Work On 2.3.7 Or Lower Android Phones From September 27

There is shocking news for Android users because Gmail & Youtube will not work on 2.3.7 or lower Android Phones. Google sent an email to users stating that this change will take place from September 27. However, this new implementation will affect the system and app-level sign-in, but users can sign in to Google Search, Gmail, Google Drive, Google services, and YouTube through their phone’s browser.

Source: Business Insider

As per the 9to5Google report, it shared a screenshot to users who are likely to affect the change. Certain users are using old versions of Android. Google is implementing this change for the data security and account security of the users.

From September 27, users using Android version 2.3.7 or lower will see a ‘username or password error’ whenever they try to sign in to any of the Google apps. Therefore, users are urged to update their switched phones or software.

Also Read: Tech Tips: Steps To Transfer Of Chat History From iOS To Android

The Google report said that after September 27, users using older Android versions will not be able to operate Google products and services like YouTube, Gmail, and Maps. Users will get a popup ‘username of password error’ if they try to sign in. 

In case, the same error is seen after September 27, phone users with Android version 2.3.7 or lower will not be left with any workaround so that they can use Google apps and services. Therefore, users may bring a new phone with a higher version to enjoy Google products and services.

Singh Vivek

With over 5 years of writing obituaries for a different organisation, I have a uniquely wry voice that shines through in my newest collection of articles.

Related Articles

Back to top button

AdBlocker Detected

Please Disable Adblock To Proceed & Used This Website!